When Adding parked domain : This appears to be a subdomain you are adding (1008485)

**My website URL is: debiessy

**What I’m seeing is: I’m transferring my site (debiessy.com) from GB5free to you, I changed the name servers of my site to refer to ( ns1 .epizy. com & ns2. epizy. com) at 2 Jan 2019, Now, when I’m trying to add parked domain, I got the following error:

“This appears to be a subdomain you are adding (1008485)”

I’m using this software:

Cpanel> Aliased (Parked Domain)

Additional information:

Thanks in advance for your kind support.

Dear All

Your kind feedback would be very appreciated.

Thanks in advance.

I’m sorry for the delay. This does appear to be some kind of system issue on our end. I’ve notified someone to look into this.

EDIT: I’m sorry, I overlooked something when checking your domain. It’s currently in use with a hosting account on byethost3.com. If you still have access to your account there, please remove the domain from the account so you can add it here.

1 Like

Hi Admin

Thanks for your kind feedback.

However, I discovered now that my domain name is not assigned to any Name Server!!
Instead my domain name was made a CNAME to a host belongs to a site called “Bodis dot com”!!

Here is the dig output :


C:\Users>dig debiessy.com any

;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 41850
;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 1

; EDNS: version: 0, flags:; udp: 512
;debiessy com. IN ANY

debiessy com. 86400 IN CNAME 11776 BODIS com

;; Query time: 186 msec
;; WHEN: Wed Jan 08 16:19:01 Egypt Standard Time 2020
;; MSG SIZE rcvd: 67


So, please advise as previously my domain name was configured to refer to your name servers (NS1 dot Epizy dot com …etc.) !

I think your Dig code is incorrect to check for nameservers. I checked using my pre-configured DigWebInterface, that on Linux would equal to dig ns +trace debiessy.com as command, and the nameservers are before the CNAME record on that, so it is pointing to our nameservers, but it redirects to ads. Try to remove and re-add the domain again on your hosting account here on InfinityFree from the “Addon Domains” section of the Control Panel, and then upload the website files on debiessy.com/htdocs/ with a FTP client, in order for the website to work fine.

1 Like

Dear Ergastolator1

Good Day

Thanks a lot for your kind feedback.

I followed your instructions (removed debiessy dot epizy dot com, and added a new one debiessy dot com) , but I got the same error:

“this appears to be a subdomain you are adding (1008485)”

Thanks again and appreciate your kind feedback.

one inquiry please :slight_smile:

How put this add ???

Your domain name is still in use on byethost3.com. As long as the domain name is in use there, you can’t add the domain to an account here.

1 Like

Hi Admin

Good Day

I did not use Bytehost3 many years ago, I tried to login, but the account is seemed to be deleted by them.

So, please advise.

Thanks a lot in advance.

Hi Admin & Ergastolator1

Good Day

Your kind support would be very appreciated to get out from this issue.

Thanks a lot in advance.

1 Like

I asked iFastNet about this and they said they could not remove the domain name for me. You can try to contact iFastNet yourself about this, because I don’t think there is something anyone here can do for you.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.