Websites Not Working

Exactly, and that’s why my and probably a lot of other domains are not working is online for me, but the WHOIS says right, it will expire today… But it may be auto-renewed by the owner of the domain registration. So we don’t need to worry about it.

1 Like

So I should just wait?

My DNS records are the following:
CNAME: @ to my main domain
CNAME: www to @
MX: @ to

They are right, but you also need to disable Cloudflare in your Control Panel for your domain.

I already did it when I fixed it last time

Admin posted an article that regards the domain issue:

Same for me.
Website is down, even is down with msg DNS_PROBE_FINISHED_NXDOMAIN

Please advice not recieving email as well.

Did you read the article I posted recently?

Yes thank you this resolved the website issue.
but still not recieving emails.
Please advice regarding the Email correction procedure.
thank you

1 Like

Correct the MX record’s value to from from the Control Panel accessible from with the credentials of your hosting account and wait some time for DNS propagation.

and how am I supposed to go from an main domain to an domain?

The main domains are tied to a particular domain name, so you can’t just change the CNAME records to or But you can find out the real IP address and use that in your DNS settings. Since the main domain itself, the usual instructions don’t work, but there are workarounds.

If you use this interface, you can enter your domain name in the top left box, click Dig and get your IP address from the output at the bottom of the page:

Using the IP address (which looks like 185.27.134.XXX), you can remove the CNAME record from your DNS and add an A record, which should have that IP address as value.

1 Like

So i should remove the CNAME that goes from the root to the main domain and make a new record with the root as name and goes to the ip adress I got, right?

Yes, you should make a new A record.

Ok, I just changed it. I will wait some hours so that the changes can be done and published.

1 Like

Well, no need to wait longer. Worked perfectly.

The website is working again

1 Like

Any ideas of how to replace the for FTP? it has the exactly same problem

For me works fine. You can replace it with if you have problems with that, and use the “Plain FTP” connection method while on FileZilla’s Sites Manager.

Can I now use as MX record?
Since is back up.

Yes, now you can.