Website Unreachable

Username (e.g. epiz_XXX) or Website URL


Error Message

Timed out. Keeps occurring daily. Very low uptime for hosting.

Other Information

Website hosting became unresponsive after the first day. Since, it’s been down all the time.

url ?

I checked it with my browser (1st pic) and two websites and it seems ok

Screenshot_2021-02-16 Salvationgaming army Down or Just Me


I also just checked it using the tool at Website Uptime Test: Check Website Status | Uptrends which checked your site from 43 locations around the world and all reported it as working fine

1 Like

clear your browsers cache

Connection being timed out has nothing to do with browser caching, but the user internet connection or server being down. (which isn’t)


Fiber optic line with gigabit connections running enterprise hardware. Sometimes the site is reachable, sometimes it’s not. It’s only this domain that I have connectivity issues with among many that don’t, hosted on other providers. Ping times out and traceroute only goes so far. Nothing I can do on my end. Everything else works peachy. The domain is just not reachable sometimes or extremely slow to respond.

Loads pretty fast for me. Firewall issues? Try vpn

Not the router. It’s literally the only domain that’s doing this. Sometimes it works, sometimes it don’t and sometimes it’s too slow to respond before timing out. Maybe it’s all the internet outages going on in the USA these days. There’s probably problems around Massachusetts since that’s where the domain is parked. No firewall issues. VPN doesn’t solve the issue. I just have to wait I guess and hope it improves.

None of us having issue so it’s on your end.

Right. That’s totally it. Even though you have zero information about what’s actually going on, you have all the answers. I don’t control the traffic as it moves about the internet. Once I make an HTTP request it goes out to the web server and it sends data packets back through whatever route to me. If I don’t get data packets back sometimes, it stands to reason that there is a traffic problem somewhere. Also if this is the only domain I own on this provider that is a problem, that means it is a traffic route issue and not an issue on my end. No other domains give me this problem on several other providers.

Good job bud. Thanks for nothing, but a generic stereotypically useless comment. Get out of here. Unless you actually have something to contribute to help the situation, get lost. This is why I was hesitant to even post here to seek help. These kinds of support methods are time wasteful and useless.

Are you here to ask your questions or make excuses on insulting who helps you?

If you don’t want to listen to people who are trying to help you then you aren’t a good amen either.

Your website works for all of us but only not for you which means the issue is on your end.


I didn’t ask for “None of us having issue so it’s on your end” nonsense. That was literally useless help. Sorry if soft hearts can’t handle some direct honesty, straight forwardness and calling things out how they are. I have said I have network latency issues I can’t even prove cause I can’t ping. It doesn’t work, I can’t traceroute far enough to see where there might be routing issues so what more am I to do? You too have done literally nothing useful to help me other than paste me some information that is obtainable already through any search engine or networking manual.

I get a direct message too. What does it say? “Please do not try to insult people — try to ask them more politely and ask them for information why it doesn’t work for you.”

I never insulted nor tried to insult anybody. Stop creating a context that never even existed. Both of you getting offended over some statements because you don’t like or agree with is preposterous. I simply stated the obvious. The person was implying the problem is on my end with no helpful information what so ever. Instead of getting offended, maybe try to actually help. I said I can’t ping it, I said I can’t traceroute it. What else more do you want from me? I gave all I can because the rest is restricted beyond my control. I have tried on several local networks and several remote networks in the area. I get the same or varying results from provider to provider, but more the less the result is all the same. So, I myself can only conclude this is a point to point route issue I can’t do anything about.

When I traceroute it times out around the 9th and 10th node in the route. Between nodes 4 and 5 there is an 18ms to 161ms jump. Beyond that, it doesn’t go below 155ms until it just times out at the 9th and 10th nodes.

Sorry, but that’s all I can report. It’s OK. It’s not a huge deal I was just testing the service to see how it was since I saw it was rated the top free hosting provider

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.