Website not working

Secure Connection Failed

free SSL certificate from Let’s encrypt, ([issued]

Hello, my website is not working, even though I moved the domain and all the files from my old host.
I moved from bluehost to infinity free with a full backup and I am trying to get back my Wordpress site working.
I already created a SSL certificate from inifinity free, and says it’s issued, but it still gives me a secure connection error.
I’ll leave a screenshot of my certificates, I don’t know how to proceed.
Is there something else to do besides moving the domain, the files in htdocs and the SSL certificate?
Thank you and sorry for the bother.

Yes, the certificate is issued. Issued means that the certificate has been created by the provider, and is available for installation. It does not mean that this certificate, or any other certificate, is actually installed. As you can see: you can have multiple issued certificates, without any of them actually being used on your site.

To fix this, simply click the certificate, and then click the big blue “Install SSL Certificate Automatically” button. Like the button says: it will install the certificate on your hosting account.

It may take up to 15 minutes for the certificate to become active. But after that, the “Verify Installation” panel should display the information of the currently active certificate on your domain.


Hello, sorry to bother again, but I’m having another issue with wordpress not being able to reach to database (“Sorry, this page can’t be reached because of a database connection issue.”)

I already have made all the changes in the wp-config.php file, but doesn’t seem to work.

I made the changes 4 hours ago and still doesn’t work

All the database info I grabbed from the MySQL Cpanel page, screenshot below, double checked the wp-config file and everything good.

If you ever get any vague error messages in WordPress, the first thing to do usually is to enable WP_DEBUG mode to try and get a more descriptive error message:

I did that for your site, and I saw the following error message:

mysqli_real_connect(): (HY000/1045): Access denied for user ‘if0_35132920’@‘’ (using password: YES)

This specific error message is covered in this article:

Specifically, I think something went wrong with your account password. When I tried to check it, it appeared the client area password was not in sync with the hosting platform. I forced a sync, but this may have changed your account password again.

Please update the database password in wp-config.php to your account password, as seen in the client area.

And in the future, please make sure to never use the change/reset password functionality in the control panel. It breaks our integrations. And you can always view and update your password through the client area, so there is no reason to use anything else.


thank you for your help, my website is back online.
I really appreciate this forum, where you can get awesome help, all this with a free service like infinity free.
thanks :3


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.