Website not showing

The website does not even show the main infinityfree page even though it has a website IP generated and it says it is active.

Additionally the app installed does not work saying “error, try again in 20m” (it’s been one hour I am trying).

Any idea?

Your website is working for me; try clearing your cache.

Are you referring by to Softaculous? It has been acting up lately, so just have patience until it begins working again.


For the website, what do you see please?

As for softaculous, it is quite weird because on another account it works fine, but I’ll keep in mind. Thanks!

I see the default welcome page.


On another browser I see this

I just disabled my account with this url as I was testing as a friend has issues for it, but his website link is there: and he sees the same thing.

Try restarting your router, using a different network (like Cellular), and clearing your conputer’s dns cache (How to Clear DNS Cache in Windows 10 (


Noted, thx

and what do you see there pls:

Using, I see that in some places that the mentioned domain is pointing to the BODIS parking page and in other locations is pointing to the IP Based on this evidence, I think it is just DNS propagation, and the domain needs some more time to complete propagation.


Do you know how long approximately?

It can take up to three days. But if it doesn’t complete, you may have to remove the domain from the account and add it back.


I understand but isn’t it faster than 3 days usually? It took less then 20m in a previous try.

I actually tried, since it is usually faster, I tried a new domain and it is still not published with the infinityfree template, are there issues slowing down the website publications maybe?

Due to this?

4 Likes active. Website showing (new index.php website) suspended

Yes, it’s up to three days, but that’s a worst case scenario. Generally it’s less than 24 hours, but it can be almost instant if you’re lucky.

This subdomain is linked to an account that’s currently deactivated. So indeed that site is not going to work until you take action to make sure it’s assigned to an active account.


Yep, i just answer his question. what i see here.

It worked, thanks <3


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.