Website Link Domain / DNS not working

I get this screen when typing, however if I type in it works fine.

I’ve read that this may be due to DNS misconfiguration however if that’s the case I’m not sure how to adjust those.


This is caused by DNS propagation. Please wait about 72 hours for the DNS to start working.


Is this 72 hours after installing a SSL Certificate?

No. You’d have to wait around 72 hours for your website’s DNS to properly work after the website itself was registered. The SSL certificate for your website will come into force within ~10 minutes after installation.

The website was made a couple days ago now


Looking at this map, some places (marked with the checkmark) are still registered to a BODIS server. At this time, the most you can do is to use .htaccess to rewrite all traffic to and wait for the DNS records to propagate properly.

Here’s some code that can help you with that:

RewriteEngine On
RewriteCond %{HTTP_HOST} ^
RewriteRule (.*)$1 [R=301,L]

Depending on how your .htaccess file is coded, you might have to change some properties.
Only use this as a temporary solution while the DNS records are still propagating properly.

I also noticed some of your NS records are pointed to and when they have to be and when hosting with InfinityFree.

No, these aren’t even the right nameservers for new accounts (those created with prefix if0_); they used to be for old epiz_ ones. Either Byet nameservers or the new InfinityFree ones both work well and point to the same IP, so what you told is a bad advice.


These are my DNS settings by the way

Tried setting up a CNAME but didn’t know how exactly

It seems like something went wrong on our end that caused your domain to not be set up correctly in our nameservers. This is a known issue in account creation.

To fix this, you will need to remove the domain from your account and add it again. That will cause the correct DNS records to be configured.

After recreating the domain name, the directory your domain name is linked to will change from htdocs to, so you’ll need to move your website files from the old directory to the new one.

You will also need to reinstall your SSL certificate. No need to get a new one, just find the existing certificate and hit the automatic installation button again.


I believe I’ve followed all those steps. When is this supposed to take effect? Thank You in advance :slight_smile:

The settings will be live within a few minutes on our end. However, due to DNS caching, it can take up to 72 hours for your website to be fully working everywhere.


Okay, thank you for your assistance. I will update once 72 hours pass or when the website goes live :smiley:

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.