Website isn't showing Joomla install

my webserver isn’t showing the Joomla installation on

It’s the same issue as this other topic I just replied to. And the solution is also the same (but replace WordPress with Joomla).

I see this “Our website is coming soon” page a lot, mostly from people who wonder why their actual website is gone, but I have no idea where it’s from. Do you have any idea where this page may have come from?



All I see is this stupid blue page holder

I’m not interested in running WordPress.
I just want to run Joomla

I never installed WordPress on this site

I don’t understand ‘WHY’ I’m seeing this in my URL address either.

I tried a ‘test’ install of Drupal and still keep seeing this blue page holder.

Looks correct to me


Ok cool.
I just flushed my DNS cache and still not seeing anything.

I know. Which is why I EXPLICITLY said:

The situation was the same: a website was installed but the index.php file was replaced. The solution is to restore the original index.php file from the website software.

This solution applies to WordPress sites, Joomla sites, Drupal sites, PrestaShop sites, MyBB sites, and sites with any other script imaginable. I referred to WordPress in the original post because I wrote it as a reply to someone who had a WordPress site. That doesn’t mean it’s a unique WordPress problem.

If you want to use Joomla, you can use Joomla. You can just delete your Drupal site and switch back to Joomla if you want. Just like the original reply wasn’t a WordPress issue, your issue isn’t a Joomla issue either.


The Drupal install was just a test.
Even after I flushed DNS caching I’m still not seeing anything from here.
Just seeing that blue page holder

I see the same Drupal page that @KangJL sees.

Know that clearing the DNS cache on your own computer doesn’t fix everything, there is also a DNS cache at your internet provider which you cannot clear yourself.

But the account it’s on was created less than 24 hours ago. It’s normal for websites to take up to 72 hours to be visible everywhere due to DNS caching. The issue should resolve itself automatically within the next few days, but you can try some of the workarounds from this article:


Ok, I’ll see what happens over the next day or two.
Please don’t close ticket.
Thanks for all the help.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.