Website down after installing counter code, (updated:) it looks to be a CLOUDFLARE issue

Website won’t load in any browser
last thing i was doing on it is i was adding an invisible stat counter just above the body tag

Right after i tried verifying the counter code with the counter site ,but it wouldn’t verify.
After wouldnt load . now removed the counter code altogether, still wont load.

Nobody can help you with what you have posted. What DO you see when you load your site? Can we see the page source code?


The problem is in your NS

your domain point to

www variant

web image

That your @ doesn’t lead anywhere because main domain NS ( doesn’t lead anywhere

ok thanks… so i have to change the nameservers in the domain control panel with the registrar.

it’s very weird , as i never altered them, and they were working fine, up up until the point i added that counter code

i found what happened!

A number of days ago, i added Cloudflare’s nameservers in the domain control panel.

So, when i added the counter code and pushed “verify” it sent a signal, and Cloudflare for some reason took my site down!!

So, how i fixed it, is, just now i deleted the Cloudflare nameservers, and added ns.epizy1 and ns.epizy2 and the site came back!

So the moral of this story is: sure, cloudflare can help you with SSL encryption, but they can just as easily F±@ you up also!!

website went down earlier today
Am getting this message in the browser (again)

about 30 minutes ago i re-added the and nameservers in the domain control panel… maybe it will work soon again?? I got in touch with namecheap support (the registrar of the domain) and they said to check with the hosting site.

i see what is the problem. the resolver is still CLOUDFLARE omg omg omg so many problems with this. i’m gonna contact them and ask them to remove my domain off their system.

The “resolver” is just the service used to lookup the DNS records. Any DNS resolver can look up any domain name at any provider, and is determined by the client connection, not the domain name it’s trying to look up. Your domain is not using Cloudflare, and there is nothing Cloudflare can do for you to fix this issue.

Cloudflare has quite a good article explaining the difference:

However, the nameservers in that response do look fine, so you should be able to access your website now.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.