Webpage display epizy page

My website URL is: rzpersonal.epizy.com/Workshop1

Yesterday, I was able to view my webpage, just like it supposed to. But as of today, whenever or whichever file I tried to access, will display this page only.

Please help me with this, as I am new.


but that gave me a login page, you may need to clear your cookie or cache or hard refresh (F5 + Ctrl)

hi, i’ve tried your suggestions, but still getting the same result… I’ve also tried it on different browser tho… not sure what’s wrong with it.

infinityfree seems to be plagued with DNS problems these days.

Their own DNS servers, ns1.epizy.com and ns2.epizy.com are to blame since they are redirecting your web site to 11776.BODIS.com.

Many users have been affected by this issue these days, with no acknowledgement of anything wrong on their side from infinityfree so far.

On the contrary, the Admin knows about the problem, and has announced it. If you use the Byet nameservers however, it should work.

Although it might be related, that’s not the same problem.

And I can’t pick Byet over epizy.com for my domain as its a subdomain of rf.gd, which is owned by infinityfree and they set the name servers on it, not me.
No permanent solution has been suggested to me so far.

by the way, they consider the DNS issue to be solved as of May 5th.

According to my whois program, rf.gd is already pointing to Byet nameservers, since April 18th at the latest.

I have checked this domain name, and it was only added to an account two days ago. Please keep in mind that within the first 72 hours, there is no reason to assume something is broken, because of DNS propagation.


Meanwhile, the website is working fine from here already. If it doesn’t work for you yet, please wait another day for every network and device to pick up the new address.

Thank u everyone for the replies, as all of it helps in a way or two. The issue has been resolved, and it is due to the same reason as mentioned by Admin, my page was under 72 hours mark before, and that causes the issue. Now it is back online. Thank you again for the replies.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.