VistaPanel login not working

Website URL

Error Message

We are unable to log you in with the information you provided. Please check your username and password and try again 1

Other Information

This is a new account that I have created.
I can login to Login to your account - InfinityFree but as soon as i click on “login to cpanel” I get an access denied error.
I have tried to reset the password for this - but the email doesnt turn up in either my inbox or my junk folder.

I have also tried using the login details (using copy and paste to ensure no typo’s) in to the filezilla FTP client and that also tells me the password is wrong.

Has my cpanel username / password not been created correctly in the system?


Please done reset your password in the control panel. Instead, use the “Reset Password” link in the “Edit” section of the hosting account.


I haven’t yet been able to reset the password. The password that is displayed in the inifity free screen is still valid and has not been changed.
This is the first time I have tried to use the FTP login details with the username and password assigned.

What is the exact error message you see? If it’s “an access denied” error, it could be anything. If we have the exact error message, it should be a lot easier to find relevant information.

1 Like

The exact error message (as I stated under “Error message” when opening this ticket) is: " Error Message

We are unable to log you in with the information you provided. Please check your username and password and try again 1"

When attempting to use the Monsta FTP client which is part of the Infinity control panel (which I can login to) I get an error saying “Error! FTP Authentication Failed”

Please note that I have removed my username from the screen shot for safety reasons.

When using File Zilla, I get the error:

Response: 331 User epiz_ OK. Password required
Trace: CFtpLogonOpData::ParseResponse() in state 6
Trace: CControlSocket::SendNextCommand()
Trace: CFtpLogonOpData::Send() in state 6
Command: PASS ***********
Trace: tls_layer_impl::on_read()
Trace: CFtpControlSocket::OnReceive()
Response: 530 Login authentication failed

So FileZilla reports error 530.

I havent reset any of the passwords issued to me during the sign up process. I am using the username and password which are visible to me in the Infinity Control panel.


I’m sorry, I overlooked the full error message.

Based on what you’ve shared, I do second what @Greenreader9 said though:

Even though you said you haven’t changed it, all the issues you show here suggest to me that the hosting account password is no longer the same in the client area and in the hosting platform. And most of the time this happens because people change the password through the control panel directly (which you should never do).

Even if you didn’t change the password yourself (knowingly or at all), updating the hosting account password will fix it.

To fix this, please update your hosting account password through the client area. This will overwrite whatever is the current password in the hosting platform, so all buttons and integrations will work again.

1 Like


Thanks - Yea I didnt want to click that incase it wasnt a password issue.

I have now done this through the client area and it seems to have resolved the issue.

I am not sure what went wrong, and i’m 100% sure i havent reset anything since creating the account (in fact after opening the account, i noticed it said “could take up to 72 hours” so i deliberately didnt do anything).

Anyways - that seems to have sorted it.

Many thanks.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.