Uploading my website but it doesn't work - suddenly disappears

Website URL

(please specify the URL of the site on which you are experiencing the problem)

Error Message

No errors/ just trying to upload the zip file containing my php server website and it doesn’t accept it

there is a filesize limit on free hosting of 10MB, if your zip it larger than this then it’ll be automatically deleted

if this is the case then it would be better to use a desktop ftp client like filezilla to upload the unzipped files to your /htdocs directory


I tried that but same problem :frowning:

I tried to upload them separately and it worked, now when extracting it doesn’t work for some reason…

what happens when you upload / extract that zip file ?


Try extracting the ZIP files on your own computer (Before uploading them to the server), then uploading the individual files over FTP using a desktop FTP client like FileZilla.


Hello, the connection keeps resetting on ftp…
Nothing happens, a circle of loading happens but nothing and disappears after a second…

Can you please try FileZilla?


I successfully uploaded my php laravel files , however when i join the website it doesn’t load?

You don’t have an index.php file anywhere, so you only see the directory listing. And assuming that the public directory is what is supposed to load, it throws an HTTP 500 error.


This is what I get right now after fully uploading website…?

I think this means it is working now right?

Your domains shows the result of the files you uploaded to the account. If you want to see something else, you are going to have to change however you set up Laravel.

Sure? I don’t know what you are trying to do, and know barely anything about Laravel.


The error is expected, you are trying to access something using the GET method when it only allows POST.
Make sure you disable the developer mode when you upload your site here, as it could unwantedly expose your source code to others.


Trying to test a laravel backend website on the platform and make it online

How to do that?
Also, this means it is working right?

Inside config/app.php try to find this line:

'debug' => env('APP_DEBUG', true),

And simply change true to false.

And yes it is working, I personally recommend working on your laravel project on your own local pc since you have access to terminal/command line there.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.