Uploaded files have a size of 0 bytes

Username (e.g. epiz_XXX) or Website URL

Locally, my website works fine. It is a static site, nothing fancy, but a lots of pictures 7 GB.
Problem: after upload, all 750 HTML files have a size of 0 bytes. The file names are there, but without content.

Error Message

NO error messages appear, just the file size is stated as 0

Other Information

=> Tried waiting a few days, makes no difference.
=> Tried several FTP-programs to upload, makes no difference.
=> I opened one of my html-files on the serverside and edited it in Notepad with proper content, then saved it. But again, file size =0

Note that this isn’t picture hosting, and that 7gb of pictures is big, you might have your upload capped or something?

My website is not just pictures, the text content is in the html files that keep getting emptied.
I agree 7GB is large but infinityfree does not restrict disk space (or do they?)
While upload is running, the FTP program displays file sizes of recently uploaded files (typically somewhere between 6 to 60 KB). But immediately after upload, sizes are 0 again :frowning:

Never a message about uploads being capped? How to check for such a cap, where to look / how to repair ? So far, waiting a few days did not help?

In your client area, What is your inode usage? In the vistapanel on the bottom right.

It says: "Inodes Used 0 % (5 of 30019) "

BTW: I found a similar issue in the forum named : website-not-updating/9274 , dating back to May 2018

I read that topic, and they said it was caching, Have you tried using a VPN?

Apart from that, the end of the topic seemed to be ‘Delete domain/subdomain and start again’

Also note, you may have exceeded inode limit, but it may not have updated yet

The upload of the image library caused your account to get flagged as likely file sharing site. Because of that, a disk space limit was applied to your account to prevent this abuse. Because of that, you’re unable to upload the full library to your account.

  • No, I have no VPN available but I did try to empty local caches (CCleaner utility). As said, the FTP program showed correct file sizes while uploading, but files were emptied afterwards?

  • IF actual inode usage is so very important as system acts upon it, then WHY keep the user in the dark about actual usage? And HOW LONG must user wait before actual usage is reported to user? I have patience, but my contacts less so…

  • Starting all over again would be bummer: lot of work for me, and lots & lots of extra processing server-side … what you probably want to avoid? With a chance perhaps that inode limit is again exceeded unknowingly?

Ah, this could be it.
BUT I was never told of the flagging ?
AND my site is definitely NOT file-sharing; I need to show pictures and tell about them.
If indeed disk space was capped, will you please undo the cap ?!
Or are you waiting for me to do something about it … I cannot guess what …

The cap is by automatic system, it is for best, to ensure the services aren’t abuse;


Also 7gb of pictures (or whatever) is a very big number, and I can see why the system picked up

yes I do understand the automatic flagging; the capping not so much. But I trust you can undo the capping?

I do not know, I have never been capped, but I assume that it is a manual thing to undo? Only Admin could be sure.

Can you (or Admin) please indicate how I could have known about flag or cap, if that indeed is the cause of upoad files beng emptied? Where to look/what to check?
But more importantly: who can/will undo the capping, please please?

I imagine, because from my knowledge, the cap isn’t saying ‘No Uploads’, It’s saying ‘Limited Disk Space’, as to allow the user to continue running their website, so i don’t think it is visible, And i seem to remember seeing somewhere that (Don’t quote me) it was like a 10gb limit. And for who can undo, I am not certain.

… so now what … there’s nothing I can do about the empty files after upload, and you aren’t sure about the why or what. Who is helping out to resolve this problem?

Send a support ticket, in the InfinityFree client area.

So sorry but … how to submit ticket? Cannot find a button to do that (using free version)

Sorry, I just realised you can only submit support ticket if you are suspended, didn’t realise, so you’ll just have to wait for Admin to come.

OK I wait. Assuming that Admin knows about this issue, and can&will take proper action

1 Like