Unwanted javascript message


This site requires Javascript to work, please enable Javascript in your browser or use a browser with Javascript support

I am getting an input to my android app from my site with php but instead of what i want ( i should get 1 as a result of some processing ) but instead i get this message

I do this by using httpConnection.getInputStream() in android usung java. And my php echo’s the result to my page.

Php succefully echo’s the result when i use something like chrome though.

Is there a way i can turn this behaviour off in my cpanel settings or something. If this is unremovable then i might have to change hosting, please help.

Please ask any needed information, if any


It is due to the security system, it cannot be modified. You need to have javascript enabled on the device you’re browsing from.


I mean, I know how to do it with a browser but, this is an app I developed and there is no way in my knowledge to enable javascript in that.

It httpConnection, not like a browser it doesn’t have an interface l, it just reads the html of the page it access, it can’t run javascript

Your app, It probably wont here :frowning: Read more:


Did you mean it won’t work with this method, then i will have to change host and there is nothing better that infinityfree i have ever seen :pensive:

You can try premium hosting. Or something else that is not hosted on the iFastNet network.

1 Like

I can’t afford to pay for premium hosting, once i pass out and get a job i might get one but i cannot now. Thanks for your instant help. It helped me to not wait for decades for a reply.

I am moving to another hosting, i f you have any suggestion please tell and Thanks Again

Would love to suggest, but I think its against the rules, right @mods?

You can always open a PM with the user


LOL, forgot about thank, but thanks @Oxy :stuck_out_tongue_winking_eye:

Use CloudFlare, since you’re using a eu.org domain, change the nameservers to CloudFlare’s.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.