Unable to upload files to website using FTP Client

Website is currently working great, but I am unable to upload updated pages/new pages to my website using FTP clients. FTP Client is unable to connect, checked user name, passwords and ftphost name which were as FTP Account details. Core FTP had been working perfectly up to around 20 Aug. Initially I though problem may be related to problems with epizy on 21 Aug, but problem has not cleared as yet.

FTP Client: Core FTP LE

What I am seeing is:

Started on Wednesday August 28, 2019 at 14:29:PM

Resolving ftpupload.net

Connect socket #768 to, port 21…

Can’t establish connection → ftpupload.net:21 @ Wed Aug 28 14:30:25 2019 (0-5)

Similar problem when attempting to upload using FileZilla.

Any suggestions as to why this has occurred and any solutions would be much appreciated, Thanks.

Try to connect using to the FTP host, because your ISP is blocking connections to ftpupload.net.

1 Like

Many thanks for your very quick response to my problem Ergastolator1, I have now successfully updated pages on my website.

1 Like

I got an error like this.

Hey, so yeah I’ve been experiencing the same error past 24 hours, the same as above.
Normally I had a succesful connection using ftp.epizy.com as host, now I’ve tried everything and all gives me the same error.

“421 3900 users (the maximum) are already logged in, sorry”

This is obviously a problem that will keep occurring until fixed. For everyone trying to connect.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.