Website URL
Error Message
(NA)
Other Information
(other information and details relevant to your question)
I started hosting my custom domain on infinityfree about a month ago. Earlier i was using hostinger’s hosting and I was tracking my traffic source successfully before migrating to infinityfree.
My GA code is properly added to header.php but the problem is that all traffic sources is shown as direct or unassigned in GA. I have done some RnD and i was advised to find out if infinityfree hosting platform is blocking or modifying traffic source or if pages are being served from cache in a way such that traffic source is lost.
Request you to help me overcome this problem i have tried a lot but failed to resolve it. Kindly help. Thanks in advance