Unable to login into FTP

**My website URL is: www.egigroup.com.my

**What I’m seeing is: 530 Login Authentication Failure, even though I have entered the correct credentials provided in the panel.

**I’m using FileZilla for my FTP.

Additional information:

Try to follow this guide to solve the problem.

Hi thanks for the heads up. I’ve tried to reset the password and still it gives out the 530 login authentication failure.

Did you reset the password through the Client Area’s changing password tool or using the VistaPanel’s Reset Password function? If that’s the second some services will NOT work with the old password that is on the Client Area on the hosting account you’ve created. If that’s the first you should be OK after 15 minutes of password propagation.

I’ve changed it for an hour since the last comment, I just tried logging in again and still has the same 530 error

Can you please share the full log output of FileZilla?

This is it, thank you!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.