Unable to load/access website

Domain - kristianphillipsdesign.com/

About a month ago I tried to enable SSL via cloudflare which worked but it was VERY slow at loading and often timed out after I enabled the https so I decided to remove from cloudflare and go back to http://

Since I removed from cloudflare (2 days asgo) I cannot get into the control panel on or load the url via www or http://

folder is there there. I made no changes anywhere apart from on cloudflare…

Any suggestions on how to restore access?

I believe you are forcing https,but as there is no ssl certificate,it is giving error.
Change the rule in .htaccess

I never access htaccess previously. I will have a look there though thanks

When I open htacesss this is all I see

# BEGIN WordPress
# The directives (lines) between `BEGIN WordPress` and `END WordPress` are
# dynamically generated, and should only be modified via WordPress filters.
# Any changes to the directives between these markers will be overwritten.
<IfModule mod_rewrite.c>
RewriteEngine On
RewriteBase /
RewriteRule ^index\.php$ - [L]
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule . /index.php [L]

# END WordPress

Please install an InfinityFree SSL certificate, or enable Flexible mode.

I removed cloudflare and just want http working again :slight_smile:

To change back your https URL to http URL, you can choose from these 3 options:

  1. Via wp-config.php file (recommended):
    Changing The Site URL – Documentation – WordPress.org

  2. Via phpMyAdmin/database:
    Changing The Site URL – Documentation – WordPress.org

  3. By using Relocate feature:
    Changing The Site URL – Documentation – WordPress.org

1 Like

Install lets encrypt certificate,get one from client area.

Add these two lines (change url to my url) ?

define( 'WP_HOME' , 'http://example.com' );

define( 'WP_SITEURL' , 'http://example.com' );

How did Cloudflare make changes to my host files ?! I was under the impression enabling https:// on Cloudflare was just changing the routing…

I had done this before and when I disabled on cloudflare, removed, the site goes back to http://

Cloudflare didn’t change your file, but WP detected your URL when you installed it (or you have changed them in WP General Settings), then WP updated them on its database.

I changed nothing in Wordpress only Cloudflare side!

Do I need to add these two lines of text now?!

define( 'WP_HOME' , 'http://example.com' );

define( 'WP_SITEURL' , 'http://example.com' );

Before this line:
/* That's all, stop editing! Happy publishing. */

Done, tried refresh from multiple devices, still not loading.


It’s weird. Your site still force to use HTTPS connection.
Are you sure you already disable SSL on your Cloudflare dashboard?

I disabled it, then removed it!

I was literally just testing Cloudflare for a short period and then removed it!

Just double checked Cloudflare, the site was removed successfully days ago.

Maybe there is a plugin that force to use SSL connection/HTTPS?

1 Like

omg thats it! I had two plugins, one was removed but I missed the other! thank you.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.