Too many redirects - Cloudflare

I’ve done exactly as the guide shows but when I try to load my page, I get an error that too many redirects occurred.

Welcome back!
I moved your post to a new topic just not clutter up the existing one.

Can you please share your URL, and a screenshot of your Cloudflare DNS settings? No need to whiteout anything.


Can you disable Cloudflare? That will allow us to determine the source of the issue (hopefully).

1 Like

That’s done! The website seems to load with Cloudflare off :thinking:

Weird, because the IP is correct. Try removing the site from cloudflare (Button below green arrow) and add it back again.

1 Like

I removed and re-added it. It’s not wanting to load again :frowning:

That is weird, but I am sure that there is a simple solution I just don’t see :slight_smile:
Hopefully Admin will spot it when he comes online.

Okay, thanks! Admin(s) visit these forums fairly often?

Admin (Not plural, one person built and manages everything under!) generally stops by 6 out of the 7 days in a week.

1 Like

Wow, that’s so cool!!

Awesome, yay!! Hopefully, they’ll have some insight and I’ll keep looking around for answers. Thanks so much!


If you have any redirect in .htaccess, turn that off

1 Like

How would I go about checking that?

Open your htaccess file.

1 Like

What do I do with it?

Check for redirect and remove it

loads ok for me , i see that cloudflare is active

1 Like

The site is working for me as well, but I see you’re not using Cloudflare’s proxy.

When using both Cloudflare and WordPress, note that Cloudflare doesn’t work out of the box with Flexible SSL, because then WordPress has trouble determining whether the visitor is using HTTPS or not. Seeing how you have a valid ZeroSSL certificate installed, you can enable Cloudflare with “Full” SSL mode.


I paused Cloudflare on the domain to get it back online.

Just did that and after a little bit of waiting, things seem to be working now. Thank you!!


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.