This site is under development
hello, why my web site looking under development? i upload all files with FileZilla. i change namespace. what can i do? why my site isn’t active?

Welcome, pls read…

This is what I encountered

Did you install the SSL cert?

my web site worked yesterday, when i changed my nameservers to cloudfire, my site was looking under development. How can i solve this?
i use ssl now, can you try again?

this is my ssl

Your domain is neither pointing to InfinityFree ( and nor CloudFlare nameservers

This is the expected result.
Pls change nameservers to and for a start.

Use this guide to deploy CloudFlare.

1 Like

I change nameservers to cloudfire. But now ssl doesn’t work. What can i do now?

there is ssl , but i dont know why it is now working?

Follow this guide…

Any issue, screenshot CloudFlare dns

1 Like

when i try add dns, there is a problem like this

You will have to delete the existing records (except the CNAME records for SSL; to delete them just press “Edit” next to the record you want to delete then click on “Delete Record”), create a new CNAME record with name @ and as target your Main Domain (it can be found on your Control Panel) and another CNAME record with name www and target @. Make sure to leave the orange cloud untouched to have the Cloudflare benefits.


im adding dns, but site still not working

No, it isn’t that, as the DNS record disposition is correct. It is due to DNS cache.

@Ineffabl3Fray, if you’re still having problems accessing your website, try to clear your DNS cache or change the DNS resolvers on your computer to, Google Public DNS or OpenDNS, as the DNS resolvers you have now might be caching the old nameservers.


Everyting is ok now. thank you very very much. I am thankful to all of you guys.

1 Like

what is mean that? i don’t understand

Cloudflare converts @ in the actual domain name, in both name and target values (so @ is an alias for the actual domain name). In this case I can see he set as name @ (which aliases to the domain name) and as target his Main Domain (which isn’t yours, as that has a different IP address than his hosting account; it’s different from hosting account to hosting account and it’s for example on the first record, while the second is correct too.


Oops!! I missed out that entry. You are right! :+1:

1 Like

i dont know what’s happened again, but it is now working again :frowning:
my site was working about 2 minutes, after that site is not working again

Are you using Cloudflare or Lets Encrypt SSL?


I can see just fine. use ctrl + f5

1 Like