This site can't be reached

My website URL is:

What I’m seeing is:

This site can’t be reached ’s server IP address could not be found.


I’m using this software:

Additional information:
My problems began after updating ssl certificates


I used in the address bar and went to everything seemed to work ok

1 Like

Hi steve, Thanks for the response. I don’t know because on my side it isn’t working


same for me i cant reach too

1 Like

Same problem for me too! Has anyone solved?

1 Like

i found it you can open your website from diffenent server by using vpn but i dont know how we can repair this situation

same problem for me I can’t access my sites and
please someone look into it


1 Like

The same problem; Site can`t be reached :cold_sweat:

1 Like

I try to click on link and this shows:


I tried vpn and they are still not reachable on some country proxies.


Check where you site can be reached there was a DNS issue yesterday. Check on here to see if it can be reached. Website Uptime Test: Check Website Status | Uptrends

If someone else has this problem, try to change the nameservers to and instead on your domain from your domain registrar’s nameservers management panel, then wait a while, and the problem will be solved.


Hi thanks for the name servers update. Should I just have two name servers i.e ns3&4 only and remove 1,2,&5. I want to make sure i did the right thing.

Yes, you should.

1 Like

Okay thanks. Will let you now how it goes.

1 Like

Hi, I have allowed time for the nameservers to propagate but the site is still reporting that it is inreachable.

Please note that nameserver changes can take up to 72 hours to take effect everywhere.

1 Like

Thanks for the response. I will check back once 72 hours have elapsed. And I’ll let you know of the result. Thanks again.

Hi my website was running. But it was not secured so I pointed the nameservers to cloud flare and added and added ssl certificate but now it’s reporting that:

This page isn’t working redirected you too many times.



Please help?

Maybe try to set the SSL option to “Full” on the “SSL/TLS” page of the Cloudflare dashboard for your domain?

1 Like