This site cannot provide a secure connection

Hello, everything was working fine, but when I tried to change the file index.html, there was an error ERR_SSL_PROTOCOL_ERROR. I do not have WordPress connected.

Check your SSL certificate in both client area and panel


I guess


Welcome @Mr.Nom4ik!
So what is happening? Your website is force redirecting http to https. The reason you are getting that error is because of no SSL certificate installed on that domain. Here:

You need to follow the guide below to create an SSL order and install the SSL certificate:

Lemme know if you need anymore help!


Hello, this sounds silly. When I add a CNAME record, I fill in the name and destination of the record, but when I click the “Add” button, nothing happens.

Can you try logging into your control panel in a incognito tab?


1 Like

Please try using Incognito mode, or a different browser. I am not having these issues, so it must be browser-based.

thanks it helped

Hello! I created a new ssl, added its name and value to CNAME, sll was confirmed in the “Free certificates ssl” tab, but when I click on the “Confirm domain” button, the system says “No ssl certificate was found”.

Your certificate is created already. Click show beside “primary key/certificate”, and install them in vPanel.


i added certificate and key, but error ERR_SSL_PROTOCOL_ERROR stayed.

Please double check and send screenshot here.

I copy the certificate and key, then I paste this into the certificate settings, click on the buttons “Upload key” and “Upload certificate”, but nothing happens, after entrance the certificate settings, the key and certificate fields are empty, should there be a notification about the successful upload of the certificate and key?

It is not saving for some reason if that is what is happening. Can you try using incognito mode, or a different browser?


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.