This site can’t provide a secure connection

Website URL https://glowframe.net/

https://glowframe.net/

Error Message

This site can’t provide a secure connection

“my site” sent an invalid response.

  • [Try running Windows Network Diagnostics](javascript:diagnoseErrors()).

ERR_SSL_PROTOCOL_ERROR

Other Information

wiped everything to try and reinstall wordpress. It will reinstall via cpanel > Softaculous but never works. Just shows the error can’t even get wordpress default to show this was after wordpress update. I just was going to reset the entire thing and use backed up data I guess.

1 Like

Welcome, perhaps you shd read this…

Anyway, this is what I am seeing

image

Did you install with http://glowframe.net ?
If you install with https://glowframe.net, you will get stuck easily

3 Likes

Hi
Can I edit the topic title ? because it has nothing to do with your problem

You are currently using Cloudflare and the certificate is active

image

Go to the Control Panel and change the PHP version

3 Likes

Not sure what you mean by with glowframe.net I did it via cpanel > softaculous. I had rolled back the PHP to test, that is now back to PHP 7 and we get the default WP site but /wp-admin seems to be down still.

Yes had switched it to test if it would fix the issue. Now, back at 7.4 we get a default site but with no /wp-admin page.

Wait a second would cloudflare prevent me from accessing /wp-admin/???

Perhaps, if there is a configuration problem on either your Cloudflare account or your WordPress site.

Could you please make sure everything is set up as described in this article?

1 Like

I might have had a rock in my head when I turned Cloudflare on. Cloudflare will not work without a cloudflare account is that correct?

I’m just going to turn cloudflare off wait a bit and see where we are at I guess I really just wanted to reset and start fresh since this is so screwed up. Pretty sure something is messed up with my cname record or SSL cert. Site was working fine but got closed in wp update now here we are cloudflare was only enabled as a last ditch effort before posting here for help.

Thank you for the link seems in my trouble shooting I locked myself out. These steps worked for me ISSUE RESOLVED
Thank you for your help!
To regain access to your WordPress admin area, you can do the following:

  1. Login to your client area, find your hosting account, click Manage and then go click Control Panel.
  2. Go to phpMyAdmin, find your WordPress database and click Connect Now.
  3. Find the table with the name ending with _options and click on the name.
  4. Find the rows with the column option_name matching siteurl and home. These should be the first two in the list, but you can use the Search function if you can’t find them.
  5. Double click the value in the option_value column, and change the start of the URL from https:// to http://.
3 Likes

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.