This site can’t be reached

This site can’t be reached took too long to respond.



Hi there,

please take a look at this:


I have the Name servers pointing to byet org

i have even tried Flush Cache via google developers
i can point it back to my host no problem but its not getting to the site
mean while if i do the site shows np

Your site loads fine for me; this means your DNS hasn‘t updated yet. Consider changing your DNS servers.

1 Like

initially, I had the url forwarding active and it was redirecting to, Now I have changed the nameservers to the series of servers but I am not getting the

This site can’t provide a secure connection

This site can’t be reached

You seem to have changed / broken something as too many redirects happen. Try removing the URL forwarding. If you want to use a custom domain, you can always add it with the custom domain.

1 Like

First of all, thank you for helping. I know this should be just a simple thing but clearly it’s not. Currently what you suggested is what I have. The domain-only has the nave servers listed to the series of servers I have all 1-5 listed [the URL forwarding has been removed].

For, I still get the error with too many redriects.

1 Like

Just remove the redirects, I suggest you do that and check maybe ~3 days later to see if it works. Then create the redirects to point to wherever it supposed to go.


You should remove the redirect you added through the control panel. It’s a useful tool, but you should never use it to redirect to it’s own domain.

1 Like

Wait, that means that he/she made it redirect to it’s own site, then it keeps on going in an endless loop?

Yes, that’s exactly what’s going on here.

It’s a bit silly that the redirect tool allows this though. I’m going to check if this can be fixed.

1 Like

I dont have any redirects for the page. so I am just going to start from scratch I have the Dns pointing
perhaps I will have better luck this way

Do you have an .htaccess file in the htdocs folder? That .htaccess file may have a redirect. Check to see if you have one, if so, delete it and see if it solves the problem.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.