This site can’t be reached

My website URL is:

**What I’m seeing is: This site can’t be reached

The web page at might be temporarily down or it may have moved permanently to a new web address.


I’m using this software: cloudflare and wordpress

Additional information:

as soon as i connect my website to cloudflare i got this issue. Can any one help me…
Thanks in advance

Update: how i am having 404 error on my website. even on wp-admin is not working. I really need
reply fast. thanks in advance.

I checked your website and I see the same error. But when I bypass Cloudflare and access the website on the IP address directly, the page is working for me.

Can you please check your Cloudflare settings to make sure you don’t have any page rules or other settings which manipulate the requests and could cause the requests to reach the server incorrectly?

1 Like

thanks @admin for reply. I checked page rules on cloudflare there aren’t any. Then i paused it on my site but problem is not solved there is the same 404 error. But when i completely removed it on my site the error is fixed. then again i installed freshly error comes again.

I used cloudflare on my site previously on another account in infinity free. it used to work fine. but i migrated my site due to some ftp problem to another account. now when i swap my domain nameservers ssl certificate did not work so i again swaped my domain name servers to cloudflare, ssl certificate works but getting 404 error.

actually me as a noob and started to learn wordpress…:sweat_smile:

could you suggest a help?

thanks in advance.

Hmm, I’m having a hard time with this issue. The 404 error page is a page generated by our server. If you see this error page, that usually means that the server can’t reach the folder of your website, either because you deleted it or because there is a storage issue.

But since the website works without Cloudflare but doesn’t work with Cloudflare, that theory goes out of the window. The only real difference between using Cloudflare and not using Cloudflare is the formatting of the request, and I can’t think of any request parameter that could cause things to break like this.

Just a hunch: can you please check the Cloudflare settings → Network? And can you disable “IPv6 Compatibility” and “Pseudo IPv4”? I don’t know if those settings matter, but I suspect they could.

1 Like

Now i removed cloudflare on my site. still problem persists.

It works for me now:

Please note that disabling Cloudflare requires a DNS change, and DNS changes can take a while to take effect.

1 Like

hmm its not working for me…shoud i wait till it comes??

hey i got it. i opened in incognito mode. should i enable cloudflare??

I clicked on update yoast seo and update failed. my site shows Briefly unavailable for scheduled maintenance. Check back in a minute. i am having a verrrrrrry hard time :sob: what should i do now.

again thanks in advance.

You can remove the .maintenance file on the htdocs if you want to force remove the maintenance mode on your website, and then download Yoast SEO from the plugins page of WordPress, extracting its zip file and uploading the wordpress-seo folder with a FTP client on htdocs/wp-content/plugins, overwriting all the files. Done! You force removed the maintenance mode and updated WordPress SEO (aka Yoast SEO) manually via FTP!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.