The website is currently unable to handle this request and HTTP ERROR 500, and phpMyAdmin redirects.

The website doesn’t load, there is some problem. Also, the database can’t be accessed too. Changing the password of the cPanel doesn’t seem to affect the database password in the wp-config.php file. The permissions are 777. Also, the default Wordpress .httaccess file doesn’t work. Through the Softaculous App Installer, a backup has been created after the website stopped working, and the database has been uploaded to another account. PhpMyAdmin works there, it seems that it has the original articles and registered users. But connecting through wp-config.php shows error with a default Wordpress installation. Maybe the original needs to be ported too. The website is

A HTTP ERROR 500 means your website code crashed. To fix that, the first step is to figure out why it crashed:

Thank you. There was a missing " ’ " in the wp-config.php, at the password text. Now there is a message, “Error establishing a database connection” and it loads a .html page with it.

It seems that the information about the database isn’t all correct. I tried changing them on the new account in the wp-config.php file, and on a clean Wordpress installation, it also shows an error if they are changed. The database name is correct epiz_123123123_1233, the MySQL User Name should be just the numbers 12312312 instead of epiz_12312312 and the host should be instead of The numbers used here aren’t of real accounts. The password is probably the first random one used for the cPanel, but I can’t find it. Using a new password doesn’t work, tried it on the new installation and it shows an error.

Again, the knowledge base has you covered:

Thank you. The information in the wp-config.php file wasn’t correct. Also, the information about the user, password, and host isn’t correct in the cPanel, in the databases area.

The correct information is in the Softaculous App Installer, in the installations area, and then edit details.

The correct information in Softaculous is actually appeared there when you’ve installed wp and inserted in MySQL credentials from cPanel…

Yes, it did.

So how’s credentials from cPanel wrong?

I meant, the information in Softaculous appeared first in Softaculous when Wordpress was installed, in its installation area and the edit details area. The information in cPanel mismatches them and it is maybe some default values, which don’t change when they should.

The website works, but the database cannot be accessed through phpMyAdmin. The cookies are cleared.

Softaculous has a bit of a weird way of setting up databases. It creates separate database credentials, which work most of the time but also have seemed to break spontaneously.

The phpMyAdmin issue is interesting. I’ve seen other people report the same issues, but I have not been able to figure out why it doesn’t work. Judging by what has been said in this topic, I suspect that the Softaculous integration may have to do with it. I’ll make a note to dig into the issue some time this week.

Ok, thank you.