The hosting platform returned an error message while trying to process your request

epiz_33582183 or

(please specify the website or account you are asking about)

The hosting platform returned an error message while trying to process your request. Please try again or try making the change through the control panel. The error returned is: Error #459346986 Please contact support

(please share the FULL error message you see)

I can’t able to setup CNAME in this domain for SSL installation

(other information and details relevant to your question)

Did you?


yes i tried but not work any solutions?


i tried but still not work

Did you try adding the record through the control panel?


well not can you give me some steps to adding records from control panel

or give me some resources

finally done but i still get error

I checked the issue and it’s quite simple: The account username listed there is not actually the account that is hosting this particular domain. I see you created a new, separate account for that domain earlier today.

But the list of domains assigned to an account is only synchronized once per day, or whenever you hit the “Update List from Account” button in the Domains page of the particular account. So the automatic installer still thought your domain was using the old account.

Unfortunately, it’s hard to entirely prevent this because the hosting platform doesn’t allow us to easily keep the domain list in sync. But I can think of some changes that should help make this less issue likely to happen.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.