the domain name is not in the list of choices when I want to install wordpress from Softaculous

Hello to all, I have a problem and I need your help please, when I want to install wordpress from Softaculous, my domain name is not displayed in the choice of domain, there is a instead, so I can not continue the installation, if anyone can help me this will be really grateful

i have the same problem right now

i got the same problem also.what should i do now…

my thought is the problem of hosting website. not ours. anyone can help? admin or other expert.

Of course it’s IF’s or Softaculous problem, wait for Admin, no one else can give you right answer

same i can’t install any script in softaculous because when i try to setup install…my domain is not in the list…only “” …also i try different account but it also same result …maybe hosting website issue?

i am also facing the same problem…and now i am trying to install wordpress manually…It is taking so much time though…nothing to do

I also manually installed wordpress, and even tried to configure the file “wp_config.php”, but I have not managed to access any wordpress page

Yes, it’s a common problem. But let’s keep the forum and discussion clean and not everyone create a new topic and reply “same problem” to every other topic (multiple times!).

Ok, thank you very much for your cooperation