Symfony app cache clear

Username (e.g. epiz_XXX) or Website URL


(please specify the website or account you are asking about)

Error Message

Hello , i have a problem with my symfony app hosted on infinityfree.
I have changed some content in my application on localhost , copied the file to infinityfree through ftp filezilla tool but i can’t see the changes .

  • What i tried so far : Cleared browser cache for at least 3-4 times
  • Registered website to cloudflare and tried to purge cache from there
  • entirely delete the changed file and copy it again
  • Tried to change the app_env from prod to dev because on my localhost if i change app_env to dev , i can see changes but if it’s on prod i can’t see the changes. But there was a solution for localhost , i run php bin/console cache:clear when i was on prod and then i could see the changes . But i read some previous post and i saw that i cannot run terminal commands on infinityfree.
    (please share the FULL error message you see)

Other Information

Let me know if someone can help me with this problem. Thank you !
(other information and details relevant to your question)

What sort of changes are you talking about here? Static file changes like images, CSS and JS? Or change in the behavior of your PHP code.

It would help a lot if you could provide a URL to a page, a screenshot of what it should look like (e.g. from your local env) and a screenshot of what it actually looks like.


This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.