Suddenly General Error with PHP without changing anything myself

My website URL is:

What I’m seeing is:

[phpBB Debug] PHP Warning : in file [ROOT]/phpbb/db/driver/mysql.php on line 275 : mysql_fetch_assoc(): supplied resource is not a valid MySQL result resource

Return to index page

General Error



FILE: (not given by php)
LINE: (not given by php)
CALL: msg_handler()

FILE: [ROOT]/phpbb/user.php
LINE: 286
CALL: trigger_error()

FILE: [ROOT]/index.php
LINE: 29
CALL: phpbb\user->setup()

I’m using this software:

I’m using PHP 3.2.5 with pbwow-3.2.6 applied to it.
I cannot open the website on any browser I’ve tried.

Additional information:

I was using the website/forum normally for days/weeks now, steadily getting more users. I even had the forum open when suddenly a member made me aware that the forum had crashed. I refreshed it and got this error. I tried googling a bit, and asking people who know more about this than me, and was told that this was very likely due to a change with my webhost, so that’s why I’m making this topic now.
Anyone who could give me a hand? I don’t know a thing about making websites, it took me weeks to get this up and running and had finally gathered some members so I’m pretty gutted if it just turns to nothing now…

Try to do this phpBB • Knowledge Base > Purging the phpBB cache
and let us know

I have tried deleting the folders in there, deleting every file one by one, renaming files, renaming folders, moving folders, downloading files and folders, but I get error messages no matter what I choose. This is using both the File Manager from the control panel and the Monsta FTP available from the account overview. I basically can’t do anything else than upload files. I cannot even create new folders.

To clarify, I am NOT able to clear the cache because it seems all files and folders are read-only, even though I have set them to 777 permissions. In fact, I cannot even change the permissions now. I basically cannot do anything at all to even try to fix the problem as it won’t let me change any files. What on earth am I supposed to do?

I don’t know what the phpBB error means, I have no experience whatsoever with phpBB. It seems that there was some issue with the database, but I have no idea what it could be.

The file permission issue turns out to be an ongoing system issue. I’ve described it in more detail in this topic:

The timing of my error message fits perfectly with the timing of that file permission issue and I am indeed on vol1_6. I hope that when you’ve gone through the scan and fixed whatever issue there was, that my website will return to normal again.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.