Subdomains not working on custom domain OR epiz_27817301

Error Message

When I try to access the subdomains I create I get a “server not found” error.

Other Information

I am using a custom domain with subdomains. However, when I try to access one of the subdomains that I created I get a server not found error as if the subdomain didn’t exist. I am using CloudFlare on m y website (I tried disabling it and it still didn’t work).

Well, can you show your Cloudflare DNS settings, and give the URL of the sub-domain?

Did you add the A/CNAME records onto Cloudflare when you created your subdomain?

If you use Cloudflare you have to manage your own DNS, including adding an A or CNAME record when you want a subdomain.


I didn’t add any additional DNS settings for my website in cloudflare. The URL of the subdomain is

Do what @TigerMANEK426 mentioned

1 Like

@KangJL @TigerMANEK426 Where do I find the right ip address?

It is the same you have for the main domain.

Add an “A record” for the subdomain using the same IP address you used for the domain.
But remember… you also have to create that subdomain in InfinityFree’s VPanel.


@alexvf Thank you! This worked.


This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.