I am a newbie tried to activated free ssl certificate via Cloudflare but somehow messed up the website Now I deleted my Cloudflare account but when I open my webpage it has https written with red color and a line crossing it. something is wrong I just want to go back to the normal HTTP site.
how to reset the certificate I installed it via cpanel. I am not able to delete the passkey, deleted the certificate.

What I suspect happened is that:

  • Your website was not fully configured to use Cloudflare. In addition to accessing your website through Cloudflare, you also need to update your website settings to use HTTPS URLs, or it will likely break.
  • However, your browser has already stored a redirect saying that your website should be accessed through HTTPS only, so it will not use HTTP anymore.

It’s not possible to remove the default SSL certificate, but removing an SSL certificate will not fix your HTTPS links either.

Can you open a private browsing window and try to open your website through that? Private browsing circumvents all cache, which might help.

Alternatively, you can switch back to Cloudflare, and now try to update your website’s settings to use HTTPS URLs, which should fix it.

Thankyou for the suggestions.
I tried private browsing it’s still showing https with a cross.
I would want to go back to http I think I don’t actually need https for my domain.
Can you please help me with going back to http.

Okay so it worked I did everything from start and it worked but I would want to go back to http can you please help me with it

Similarly to how you updated your website URLs from HTTP to HTTPS, and redirected all visitors from HTTP to HTTPS, you can do the opposite as well. The actual steps you need to do depend on your website software, and what you have changed so far.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.