SSL Problem

Hi all.
I want to add a SSL certificate in Infinity Free but I am not able.
From the tab it asks me to add the DNS in my domain (which I did in Cloudfare, and I attach the image).

Once done, I figure that there is an error and that it takes 24 hours to change the DNS. I did it 26 hours ago and it hasn’t changed.

What is the problem?


You need to set up the proxy status so it is not “Proxied” but “DNS only” on the verification records. Also, you need to configure your domain so that it points to the main domain of your hosting account via CNAME records in order for your website to work.


Ya he cambiado los namesarvers hacia Infinity Free, pero no puedo modificar el proxy.
He intentado añadir el CName a través del panel de control tal y como lo sugiere aquí: [How to create the CNAME records for free SSL - Docs - InfinityFree Forum . Pero sigue sin funcionar.](How to create the CNAME records for free SSL - Docs - InfinityFree Forum . Pero sigue sin funcionar.)

Adjunto imágenes como muestras. Ya no se que hacer. ¡Estoy hace varios días asi!

Captura de Pantalla 2020-07-30 a la(s) 12.02.22

Please speak English in this forum.
You have delete the records and add them again, but this time click the orange cloud symbol so that it turns grey. This means it only uses DNS.
Basically what @Ergastolator1 said.

1 Like

Excuse me, I forgot to translate it.
Perfect, I didn’t know I should click on the cloud.

Thank you both very much for the help, really.

Please note that your domain is using our nameservers, not those from Cloudflare, so any settings you configure in Cloudflare will not affect your website or domain name in any way.

Instead, you have to add the CNAME records through our control panel.

This article explains how to do this:

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.