SSL issue

Username (e.g. epiz_XXX) or Website URL

Error Message

Other Information

I tried to issue an SSL cert. i set everything up in the DNS right, but it failed.

Hey @Deveroonie, long time no see!
You should’ve read other topics before creating this one. The SSL tool has some code bugs which are not yet fixed. SO be patient!

using zerossl worked


Did you clear your cache, try another browser etc.? As @jaikrishna.t said, the SSL tool is facing some code bugs right now.

1 Like

Yeah, first ZeroSSL went down, cuz the remote server took too long to return the data. Some DNS issues also took place as ns server went down. So all together, it should be fine now.

1 Like

I wouldn’t call these issues a “code bug”. Bugs are errors in a code that cause it to behave in unexpected ways. In this case, an external component behaved unexpectedly, and our panel is pretty much just passing the message along. Maybe it’s possible to work around this somehow on our end, but the fact is still that we need to deal with the errors from someone else.

The issue seems to have been that Let’s Encrypt returned an error, and after trying to place an order three times, the client area gave up.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.