SSL certificate "pending" problem

sorry I dont get it

You need to insert another CNAME record. Nvm, CF should kick in in 24hrs

You need to create a new CNAME record with the Record Name and Value/Content as shown in the client area. This is required for the domain validation for the SSL certificate.

Once you’ve added that CNAME record, within a few hours the client area should show the CNAME record as being valid and present, and some time later the certificate should be issued.

If you just want to have a self signed SSL certificate, you can create a new SSL domain with the “Self Signed” provider instead of GoGetSSL. That way, you can request the certificate right away and don’t have to setup any CNAME records.

If you’re using Cloudflare for your website, you probably don’t need that, but you SHOULD enable Cloudflare on the WWW subdomain too.

1 Like

Im sorry i didnt manage to reply because of this,

but can you tell me how can I create another cname records?

Wow thank you, I already got my ssl certificate, I was confused with the gogetSSL and self-signed, But I tried self-signed as you said, and got my cert. Now Im just waiting the really simple ssl plugin in wordpress to detect the certificate.

  1. Click the button that says “Add Record” in Cloudflare.
  2. Select type CNAME.
  3. Copy the Record Name from the client area into the Record field in Cloudflare.
  4. Copy the Value from the client area into the Content field at Cloudflare.
  5. Make sure that Cloudflare is DISABLED on the record.
  6. Hit the save button.

It’s as simple as can be, isn’t it?

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.