SSL Certificate not showing secured website in browser

I installed the SSL certificate properly ut but still every browser shows not secure.
And also I tried using https. Then also it didn’t work. Wht is it so? Please help me out.
The website I need help with is

Hello there,

It seems like you’re site is redirecting to on my end.
Did you got suspended recently?

Also if you’d like to force https connection to your site, you can use the following rule and insert it in your .htaccess file in /htdocs.

RewriteEngine On
RewriteCond %{HTTPS} off
RewriteRule ^(.*)$ https://%{HTTP_HOST}%{REQUEST_URI} [L,R=301]

Hope this helps!


Now you can visit the website. It is active now

It seems like your site is now secured and is now forced to use https connection but there is a problem, you are experiencing mixed content in your site meaning there are probably files in your site that aren’t secured (like images and scripts).

If you are using Cloudflare, enable their “Automatic HTTPS rewrite” as it will help fix your site with insecure contents.

You can also install WP plugins if you’re using WordPress of course.
Try installing this one:

Or you can manually fix it yourself, which is quite challenging.

1 Like

I would recommend against using Automatic HTTPS Rewrites. It’s a crutch which only hides errors in your configuration and can cause weird issues. Like you’re experiencing now.

I would recommend to disable this setting and configure you website in the way we’ve described here instead:


This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.