SSL certificate not recognized to load wordpress https

  1. Changed nameservers (successful)
  2. Added Let’s Encrypt SSL (successful) Certificate enabled
  3. Added .htaccess to htdocs with script
  4. Entered Softaculous and attempt to install Wordpress using https (FAILED)
  5. Changed to http and the Quick Install button says Custom Install (does that mean I have to manually load WordPress?)
  6. As a side note, I also had the disable WordPress Cron Jobs checked

What should I try next?

When installing through softaculous ignore the ssl certificate error. Or you would be better off with installing wordpress manually.


Oh wow. You are fast to answer. Nice.
It looks all set now. I fiddled with it for a while.
Successful now. Thanks for the tip.

I my answer did help, please mark my answer as a solution.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.