SSL certificate issue

If you installed a certificate from InfinityFree that was not self signed, you will need to update your CloudFlare SSL settings to be “Full (Strict)” otherwise, select “Full”. Then, you can enable “always use HTTPS”. Also make sure this is in your .htaccess file before the #START WORDPRESS:

1 Like