SSL cert not working after migration

It looks like the migration is complete and during it I began receiving warnings about my cert. It appears complete but the warning of an invalid cert (still valid) appears. Suggestions to correct since this is related to the move?

I’m not sure whether this is related to the migration. I’d like to check it, but I don’t know what I should check. Can you please tell the domain name you installed your SSL certificate on?

Sure, it worked until the migration started and didn’t recover. It is for my own domain,, under

I found an issue with my cert that happens to be in line with your migration. I’ll fix that then come back if still an issue.

I checked the domain and it looks like no SSL certificate was uploaded to your account. Could you please try to re-upload your SSL certificate?

I have tried reuploading…didn’t work.

I tried reissuing with new key…didn’t work.

It still says self-signed. Is this a setting on your side forcing self signed?

Admin - Can you confirm an SSL certificate is uploaded? It shows on my side it has been something is not right.

Unfortunately, there seems to be a load issue on the server your website is on, which prevents SSL certificate installation. iFastNet is aware of the problem and is working to fix it, but that might take some time.

Excellent! I am thankful it is a tangible issue. I was scratching my head.