SQLSTATE[HY000] [1045] Access denied

Username (epiz_26064711)

Error Message

SQLSTATE[HY000] [1045] Access denied for user ’ epiz_26064711’@‘’ (using password: YES)

Other Information

I’ve already tried everything listed on here but still can’t fix it.

Hello there,

Please verify that all the listed solutions in that Knowledge Base article did not help you at all, make sure that you’re using your MySQL database login credentials and not your Client Area credentials, some clients often make this mistake.

If it did not really solve your problem then this issue might be affected by the current maintenance going on. Please refer to this latest announcement:

1 Like


I’ve checked and double checked credentials (also tried to change config.php credentials to see if the error could change) and tried changing password a few times.

About the maintenance, it says that would set a timeout error, which didn’t occur - also, my FTP access wasn’t working via FileZilla, so I connected over Explorer’s integrated ftp service

There is an additional space before your username. Is that in the actual configuration too? Because if so, that’s the reason you cannot connect: you’re not using the right username.


I was sure it was typed correctly since I was copying it from panel, so I discarded the option that the problem could be something on clientside, but ran a double check and the space was there, thanks :smile:

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.