SQL Errors 1104 - Joomla!

Hello all,

I am trying to setup a Joomla! Webshop, but for some (known) reason it keeps returning me an error 1104 (MAX_JOIN_SIZE), so I would like to kindly ask if it is possible to set the variable “SQL_BIG_SELECTS=1” in my PhpMyAdmin?

Thank you for your support!

I’m sorry, but the queries you’re trying to run are just too big. We cannot enable big selects just like that as the additional query load could potentially kill our database servers.

You could switch to a more efficient, lightweight ecommerce solution or upgrade your account.