Softaculous license has expired

Error Message

WordPress cannot be installed because your Softaculous license has expired. [Renew the license to use premium features]

Other Information

Upgrade to the premium package of Softaculous and get access to over 451 apps like WordPress, Joomla, Drupal, Magento, etc.Install, upgrade, backup, restore, clone your apps with the click of a button.


Thank you for reporting this. I see the same warning banner too.

I’ve notified iFastNet to look into this.


Me also banned

sir I’m Also facing same issue kindly let us know who to solve that

Unfortunately I am having the same issue, I looked at other software to see if it was just mine but it was not so I looked at the forms and this was the first topic. Hope it gets resolved! Really need it.


Please solve the issue :grimacing:

Sure, but it takes time.

1 Like

@Admin I am having the same issue, please can you fix this as I cannot install WordPress any other way

Thank you

Any idea when this problem will get solved

WordPress cannot be installed because your Softaculous license has expired. [Renew the license to use premium features]

Username (e.g. or Website URL

(please specify the website or account you are asking about)

Error Message

(please share the FULL error message you see)

Other Information

(other information and details relevant to your question)

Hello hello.
Any idea on the time frame to get softalicious back online with
Infinityfree yet?

when this problem solved. Please give alternative solution or solve this problem instantly.

I don’t think it will be that soon. See below…

1 Like

Trust you are well.
Just following up to see if any progress has been made regarding softaculous working yet on infinity free?

Unfortunately, I know just as much as you do. I don’t have any technical details or time frame either.

I would guess that a license renewal would be easy to fix. But apparently that’s not the case.

EDIT: Just got some more information:

So according to iFastNet, the Softaculous license is renewed and installed correctly. But for some reason, the Softaculous installation isn’t picking up on it. iFastNet is working with Softaculous to get the issue resolved.

But it does mean yet another party is involved with this, so this can take a few more days.

In the mean time, please remember that a manual installation is always an option. If that isn’t an option for you and you’re in a hurry, you could try something like Installatron Remote, which is like Softaculous, but without the control panel integration.

EDIT 2: It looks like the Softaculous website is down. It could be that this prevents the license validation in our Softaculous installation. But that’s just a guess on my part.


Thank you for the feedback.
Lets hope the problem is rectified asap

I am also experiencing this issue, and since it is not showing an installation (which it previously did show), will it get rid of the current content on my webpage if I were to download Wordpress again when this issue is solved? Perhaps it would simply show up again, but I am uncertain of this and a little worried about losing my progress.

its do it to me