Softaculous isn't working

Username (e.g. epiz_XXX) or Website URL


Error Message

Internal Server Error


No response from subprocess (cpanel (cpanel)): The subprocess reported error number 122 when it ended.

cpsrvd/ Server at

I also tried

I checked Softaculous for your account and I see it too.

My best guess as to why this happens is that you hit the inode limit of your account. The inode limit is the total number of files and directories your account can hold, which is 30,000 for free accounts. If you hit the inode limit, you cannot create or upload any new files.

Softaculous needs to write some files to your account to work, so if you have hit the inode limit, Softaculous will crash.

The current inode counter in your control panel says 0 inodes are in use, but I see you have a number of different subdomains and databases. If each of those subdomains have a different script installed, it’s very likely that you have hit the inode limit.

Please try removing some files and directories from your account and try again.


Thank you, I am right now deleting files that I don’t need. Have a great day

I deleted some files but softaculous would give me the same error

You may have to wait 24 hours for the system to reset.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.