Softaculous Error

When I tried to acces “Softaculous Apps Installer” from cpanel it opened in a new tab and gives the 500 Internal Server Error.

It was working fine a month ago. I have installed WordPress without any issue then. I made no changes or logged in to cpanel since then.

  1. My website is working fine.
  2. I can access all the options of cpanel without any issue.
  3. Tried using different browser, issue remains the same.

Please share your hosting username so authorized staff can check.

1 Like

The hosting ID won’t help @wiselycursedB

@Tapas2k7 , is this your first time seeing the error? If so, the server may be overloaded, or undergoing maintenance. Please try again in a few hours and let us know if the issue is still occurring.

7 Likes

This could be a problem with the Softaculous server itself. If that’s the case, there is not a lot you can do.

But you may also see this error if your account has reached it’s inode limit. You can view the inode counter in the control panel, where it’s listed in the sidebar.

Please note that the inode counter is only updated once every 8 hours, so if you just uploaded files or installed new software, the inode counter may show a lower value than your actual usage.

7 Likes

Yes. This is the first time I am seeing this. This is happening last 3-4 days. I have not change anything for around 1 month. Did not even logged in.

Okay. I was thinking so.

My inode is 99 % (29719 of 30019). It was working fine with this 1 months ago. I have not made any changes as I have not logged in around 2 month or may be more.

Just checked the file manager. My last change was made on May 23. It was working fine then.

Should I check by deleting few files?

If possible dlt some files…! Which will free some in nodes…
Dnt check immediately after dlting files…! It will take some time to update in nodes status so try after 12hours atleast

3 Likes

If you’re at >99% inode usage, I’m pretty sure the problem is caused by hitting the inode limit.

Even if you don’t make conscious changes, it doesn’t mean they aren’t happening. Complex software can make file changes on their own, such as automatic updates, or the creation of temporary files. If you’re that close to the limit, it’s very easy for such background changes to push you over the limit.

8 Likes

@Admin @HELPINDIA @Greenreader9 @wiselycursedB Thank you very much for your replies and suggestions.

As suggested by @Admin and @HELPINDIA I have deleted some files and voila!!! It works again almost immediately.

Learned a new thing.
The problem caused due to above 99% use of inodes. Deleting some files freed some inodes, and Softaculous Apps Installer worked again.

Thanks all of you.

5 Likes

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.