Softaculous attempt to install CMS fails

For some reason, regardless of which CMS I try to install using Softaculous, it fails.
It seems fine and starts installing but then it says oops connection lost & then it just sits there at the same percentage point without advancing.
In desperation I tried different CMSs to try to install…all of them do that. I tried with a different browser and a different vpn, nothing changes.
I do know that infinity free says no more than 10mb but they don’t mean the cms right? I mean every cms I see is well over 10mb.
I tried simple and custom installs to try to vary the sizes but all do the connection lost problem.
Not sure what else I am supposed to try.

Even tried using the import function. Used htdocs as the “dir” but says no such directory. If I don’t use a “dir” it says that there were some errors but doesn’t get more specific than that. Very confused.

I have followed the instructions from: How to install CMS (like Wordpress and Joomla) - Docs - InfinityFree Forum
I could not find other posts discussing the same problem.
I have tried quick install which allows me to go to about 37% instead of only 29%.
but the result is the same. Please advise. Thanks.

Can you give the screenshot about folder path of domain/subdomain that you want to install from Addon Domain/Subdomain menu?
& screenshot when you install the CMS from Softaculous?

I just installed WordPress to your account (and removed it again) and it worked flawlessly.

Can you please say which CMS you specifically tried to install, and with which parameters you tried to install it?

@Admin I got this error at first: The following errors were found :
An installation already exists at as per our records. To re-install the application please uninstall the existing installation!

so I uninstalled wordpress that I guess you installed. then I tried again to install some.

I tried the top five Portal/CMS for example (like Concrete5) but I also tried Wordpress but it didn’t work for me.
It is similar to a time out error sometimes during the checking the data phase but sometimes during the copying data & files.
But it always says “oops…the connection was lost” before it even gets half way.
I have tried different times of day, vpns, browsers, configs (quick versus regular install), etc.
Sorry @adisp007, I’m not sure everything you said there but I attached a screenshot of how it doesn’t progress from where it freezes.

But I installed WordPress to a subdirectory, and removed it when I was done.

So if you got the error on the base domain, maybe that was a previous Softaculous installation attempt?

What error is that? Could you please take a screenshot of that?

Interesting. My next guess was a connection problem between you and Softaculous causing the status updates to fail. But if you already tried multiple VPNs and browsers, you’ve ruled out that issue already.

1 Like

Unfortunately, I tried getting a screen shot of it but it disappears if I click on anything else. It is nothing special. The progress bar goes to usually about29% copying folder & files and then a small white box appears saying "oops…"and then the progress bar resets with a tiny sliver of a bar at the beginning just like pic above with the frozen percentage.

I don’t understand why my connection would matter that much. Isn’t it from softaculous’ file of Concrete5 to the server? That is where the installing is right? Maybe while you folks figure it out, you can put Concrete5 on so at least I can practice with a CMS while you are figuring that out. I do need it figured out because I want to try a few CMSs before I decide. thanks for understanding.

@Admin Please see my comments above. I can’t believe that noone but me has had this problem.
@adisp007 Please see my comments above. Any ideas?
I am becoming very frustrated. I am not sure if the good ratings for InfinityFree are well deserved. It has been almost two weeks & I still don’t even have a CMS installed. Perhaps you can install Concrete5 at least in the meanwhile so I can experiment while you figure this out. I can’t recommend InfinityFree to my audience at this stage.

Well it seems like there is an issue on your side.I tried installing various types of CMS today and it works fine.
IF you have any ADBlocker running,try to disable it and try again.
Or try in your mobile network.

1 Like

@anon77371365 @Admin I tried a “naked” browser with nothing blocked, different browsers, different vpns, wireless & ethernet, turned off my firewall, and different locations of vpns but no go.
I am unclear why it would be “an issue on [my] side”, given that softaculous is getting the app/CMS from a place that has nothing to do with me & the CMS/app is going to your server which has nothing to do with me.
Would you mind explaining that? Maybe I can figure out what is wrong if I know why my signal/internet matters. Also would you mind installing Concrete5 for now?

I mentioned this because,
I (we) was (were) able to install scripts in my (our) accounts.
@Admin was able to install WP in your account.
but you were not able to install any scripts.
So probably there may be an issue with your network/browser/ISP.

@anon77371365 @Admin No I understand that you were able to install but I am trying to understand why my browser/network/ISP has anything to the Softaculous, Concrete5, or server because I am not in between them at all.
The CMS never goes through my network at all. it is going through from Softaculous & to your server. So I don’t understand how my network has anything to do with it. Please explain.
Also I have been asking you to please install Concrete5 on my site so at least I can get started. Please. the closest I got was 95% but it got frozen (I waited over an hour).

@Technical.Legendz @Admin @anon77371365 @adisp007 I have also received an error that says:
The following errors were found :

  • Could not make the query numbered : 213
    MySQL Error No : 1071
    MySQL Error : Specified key was too long; max key length is 1000 bytes

I tried shortening my password but still doesn’t bypass that error. could it be an issue with Concrete5? Are other users installing it ok? Please install it for me. Thanks.

I am extremely sorry,I don’t have access to you account.

Only @admin can do that.

1 Like

Please note that I’m not around 24/7. I try to check the forum at least once per day if I can, but that’s not always possible.

I also disabled @ notifications for my name. I check all posts from oldest to newest, not by the number of times someone bumped the topic @-ing me to demand that I and only I do something for you.

Did you notice the “Do not leave this page until the progress bar reaches 100%” on the installation screen? I’m not sure, but I think that Softaculous uses the status checks from your browser to keep the installation process running. If your browser then doesn’t or can’t send the status updates anymore, the installation process fails.

And if there is some kind of security or caching filter between you and the server, that status update may not work correctly.

Yes, I do mind doing that. I can’t and won’t guarantee easy installation of any software. And if you’re having trouble using Softaculous, that doesn’t entitle you to free installation support from me.

I tried to install WordPress to check if there was an issue with Softaculous or with your hosting account. My testing does not show this to be the case.

If you want to install some script and can’t do it through Softaculous, you can attempt a manual installation instead. The process for Concrete5 is described here: Basic Setup & Installation

Remember: regardless of what tooling we offer, we only provide a website hosting service. Setting up and maintaining your website is your responsibility. We provide tools to help make that easier, but make no guarantees.


This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.