Softaculous Apps not working

So i have been waiting for like 24h now and the softaculous still says something went wrong bla bla bla retry in 20 mins

i have been waiting for 24 hours

Can you share the actual error message? We cannot help you if all you say is “something is wrong”.

You airhead,

The error is exactly:
“Something went wrong. Please allow 20 minutes and retry”

  1. We are only trying to help you, please stay polite

  2. If you just created your account (>48hr) ago, you just have to wait


This is most likely a consequence of the same issues that are causing all the FTP and file manager issues. If the hosting storage doesn’t work, Softaculous won’t work either.

This normally only happens when the account is still being set up, hence the “try again in 20 minutes”. But now something seems to be going wrong.


hi, i have a problem in the install of the software softaculous apps installer. the problem ising went wrong, please allow 20 minutes then retry. i wait for more of 1 hour. and there is still that error. please help

Hello, if you recently created your account, you may have to wait up to 24 hours for it to begin working. If it has not let you in after 24 hours, please let me know. Alternatively, you can try using a different browser.

Also, this ongoing error may be to blame as well.


[epiz_28642446](Login to your account - InfinityFree

Something went wrong, please allow 20 minutes then retry

Other Information

“Something went wrong, please allow 20 minutes then retry”

Please search the forum before posting. There is an internal issue happening at the moment causing a lot of things to break.


In does it say that your account is being created? If yes, then wait until it says it’s active. If it still says that error, then it’s a server problem with iFastNet

1 Like

I just started using Infinity Free hosting and i tried to install WordPress with the Softaculus app installer and for hours now I have been getting this message
“Something went wrong, please allow 20 minutes then retry”

My username is [epiz_28640109]

1 Like

Hello, if you gust created your account, you may have to wait a few more minutes before softaculous starts working. It just means that your account is not fully setup yet, so try again later.


yes i have the same problem? Is the same account open for everyone 24 hours?

If Softaculous install does not work, you can also install WordPress via ftp.

1 Like

Do you still have this problem right now? The FTP/Softaculous/home directory issues should be fixed already.


If you want help, please get off of my question and make your own topic :slight_smile:

Same goes for Clab

End Of Topic.

@VisualKitten, please note that if others have the same problem, they are welcome to post on the same topic (In fact, they are encouraged to) so the forum does not get overloaded with the same problem on 50 different topics. However, this problem has not been solved, so there should be no new replies.

1 Like


My website URL is:

What I’m seeing is: Your license is not active or it has expired. If your license has expired, please renew it to continue using this Software.

I’m using this software: Softaculous

Please help me.