Softaculous Apps Installer not working

Username (e.g. epiz_XXX) or Website URL


Error Message

Something went wrong, please allow 20 minutes then retry

Other Information

We tried to install a WordPress server using Softaculous but it didn’t work correctly - possibly a configuration issue between The WP admin login page wasn’t load CSS correctly and looked horrible. Anyway, we deleted the files/directories and the MySQL database and we are still getting the error about waiting 20 minutes. Please advise.

1 Like

Same issue.


same here…


  • I have the same problem please take action on my account, at least inform me when it will be resolved.

Did your file uploader work?

I am also facing the same issue. Even if we wait 20 minutes and try, the same error will come

I have been having this issue since the past week. I need to edit my site but can’t do because I can’t access the Softaculous Apps Installer. Pls advice when it can be resolved or an alternative to that.


This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.