Softaculous app not working anymore?

Username (e.g. epiz_XXX) or Website URL

epiz_27541547 (

Error Message

There has been a critical error on this website.

Learn more about troubleshooting WordPress.

Other Information

Hello, I updated my blog yesterday also installing the latest version of wordpress and since then I get this error. I have tried to reinstall wordpress completely but it didn’t change anything. Then I noticed in the control panel that the softaculous app is also not properly working (it tells me that “Something went wrong, please allow 20 minutes then retry”, but even after 20 mins I still get the same error)… Can someone help? What’s going on? Do I need to do a hard reset of the website?


Hm, I see that message as well. There may be a temporary outage with the softaculous service. Since you have a new installation of WP, I would try clearing the files from your website, and installing it manually. If you want to wait for softaculous to come back online, that’s ok as well!

Unfortunately, I cannot tell you at this time when it will come back online, but it should not take too long.

Please let me know if you have any other questions!


I just checked your Softaculous and it’s working fine for me now!

So it took a bit longer than 20 minutes, but it did fix itself.


Indeed, and I was able to upgrade wordpress successfully now. All seems to work fine. Thanks a lot for you comments!


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.