Softaculous App Installer Web page not opening

Not able to install wordpress plugin to my site as not opening already tried 1 day before but same result

Server for that seems to be down :eight_pointed_black_star:


Same here

There were some server issues recently. Do you still experience problems with Softaculous right now? If so, what do you see, and on which hosting account do you experience this issue?

1 Like

it say in the client area, but that address doesn’t really go anywhere.
Aside from that my own domain is working.

It is the main domain, as an identification domain of your account, it just leads to an iFastNet advert page.

1 Like

been here for a week now, had to install stuff manually,
hobby project, not professional.

This is what i see every time i try to open it.

Can you try connecting with a VPN instead? Softaculous is available on port 2082, and some cautious network administrators block access on all unknown ports on their network. So they may be blocking access to port 2082.


It works!!! I am now using hoxx vpn proxy addon in chrome…

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.