Site is not shown, redirects itself to

Website URL

Error Message

The site redirects itself to

Seems working for me



Something strange is happening, where different DNS resolvers report different IP addresses assigned to your domain:

This might be a temporary issue, but if you don’t see it getting resolved after a while, you could try removing your domain from the hosting system and then adding it again.

A small edit: Both Yandex and Quad9 seem to serve the correct IP now, so this should be updated everywhere soon:

Try clearing your DNS cache if you haven’t already:


That actually makes complete sense if you look at what happened to the domain.

In the last 24 hours, the domain has been moved between accounts multiple times. It started at the server with IP, then it moved to an account on, and it’s now assigned to an account at

I’m using Quad9 myself, and they are returning the Bodis IP right now, which must be from the time the domain was temporarily not assigned to an account.

The different resolvers you checked cached the DNS entry for this domain at different times, and are now returning the IP address from their cache from the time they checked the domain.

This is just how DNS caching works, and why it can show different results for different people.

If you see issues like this, whatever you do do not touch the domain settings! The domain is setup correctly and our nameservers are returning correct data. The problem is on the client side. The more you mess with your domain name settings at this point, the longer it will take for your website to start working, because any time you remove or re-add the domain, you’re essentially resetting the timers.


The reason why I decide to change accounts is that the account was behaving so weird. Most of the time it failed to establish with database, 403 forbidden and etc.

I decided to change account once, again I saw the same error.

Then, again, in the second try, this error is solved.

Thanks to yall for your replies.

1 Like

While you’re free to try things yourself, the errors you saw don’t usually indicate a problem with the hosting account or the server it’s on. Most of the time, it’s just a configuration issue, and the reason it worked on the third account is probably just because you got lucky with the setup the third time. But I’m confident we could have solved the issue on the initial account had you given us the chance.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.