Site Builder

Help someone please.
I cannot get sitebuilder to add new sitebuilder templates.
This is the page that opens:

This page isn’t working

mysitebuilder.org is currently unable to handle this request.

HTTP ERROR 500

https://infinityfree.net/support/http-error-500/

Where exactly do you see this error? I can open http://mysitebuilder.org/kopage.php without any problems.

However, I should warn you that the old Kopage builder is being deprecated because it doesn't work that well anymore. So I can't guarantee that we'll be able to fix anything.

Hi,
Please change the php query to match new version 5.4 onwards for test  page that gets the path for it to work. Also what is the alternate way to access site builder?

Hi I am having the same issue. SIte Builder does not work. I am able to input my ftp information and my e-mail, however after this I am keep getting HTTP Error 500, “Site is not working”. My website: http://www.papai.epizy.com/

I also tried to upload my website through ftp, when I checked it said that connection is file, and during upload it said that my website was published successfully, however, when I enter the site it still shows default webpage “Let’s make something awsome”

Can someone help please.

Is the issue still related to ftp server?

I noticed that when I uploaded files to ftp server via offline site builder, a new folder was created in ftp server but files were not transfer. Same happen when I tried to upload files manually using online file manager, it says that files were transferred but files are not in the folder…

@aibooo You did find a topic which is probably about the same issue you’re experiencing. And the great thing about a forum is: you can actually read what answers other people have received who experienced the same issue, and try to apply them yourself!

Hi,

Thank you for the response. I have reviewed previous posts before posting my own, tried various solution, but nothing works. Now I know that the reason why I am unable to host my website is because Server is not saving my Files, but I don’t know. I am able to save folders structure, but files in the folders are not saved in the Infinity Free server.

If I upload files using “Online Files Manager” via control panel, I get a message that files were uploaded successfully, however, actually nothing is saved on the server. If I upload files using “Monsta FTP”, files appear as they have been uploaded, but once I refresh “Monsta FTP” file are no longer there.

I also tried various browsers uploading, uploaded via VPN to ensure that my network provider is not causing this issue… nothing helps.

Can IT engineer have a look at this?

Did you see this KB article already? https://infinityfree.net/support/why-are-my-files-deleted-after-uploading/

Judging by your description, can you please double check you’re uploading the files to the htdocs directory? Files uploaded outside a htdocs directory are discarded automatically.